The iOS app requires a bluetooth 4.0 (aka. Bluetooth Low Energy) connection and iOS 8.1 or higher.

The Android app requires a bluetooth 4.0 (aka. Bluetooth Low Energy) connection and Android 4.3 or higher.